Outage for teespring.com
Incident Report for Teespring
Resolved
We disabled the Heroku feature which was causing the problem, and have been monitoring since. As there doesn't appear to be any lingering effects we think this problem is resolved.
Posted Nov 21, 2017 - 17:08 UTC
Identified
Heroku are reporting a problem with their infrastructure: https://status.heroku.com/incidents/1344

We use Heroku as our hosting provider, so if they have a problem, we have a problem. Currently liasing with them to get to a solution.
Posted Nov 21, 2017 - 15:18 UTC
Investigating
This appears to be a problem with our hosting provider. We are speaking with them with the highest urgency, and will update here when we have more information.
Posted Nov 21, 2017 - 15:07 UTC