teespring.com unavailable
Incident Report for Teespring
Resolved
This incident has been resolved.
Posted May 13, 2018 - 10:36 UTC
Monitoring
We have switched away from OpenRedis on all our crucial apps, following up with all our systems, and backfilling leftover data.
Posted May 12, 2018 - 18:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2018 - 17:50 UTC
Identified
OpenRedis—who host one of our data stores—is having severe operational problems. We're evaluating alternative providers and will switch to one of them as soon as possible.
Posted May 12, 2018 - 17:50 UTC
Investigating
teespring.com is currently unavailable. It appears to be due to a downstream failure of one of our service providers: we're currently investigating and will update here.
Posted May 12, 2018 - 17:43 UTC
This incident affected: teespring.com.