Sporadic website errors due to database problem
Incident Report for Teespring
Resolved
No new instances of this problem seen since 15:31 UTC, after we took an action to re-establish our DB connections.
Posted Mar 21, 2016 - 15:38 UTC
Investigating
Starting at 1427 UTC we noticed some database queries were failing to complete.
Posted Mar 21, 2016 - 15:33 UTC