Possible problems loading teespring.com – reported by our service provider, no need to mitigate yet
Incident Report for Teespring
Resolved
Heroku resolved the problems they were having; we didn't notice any effect on teespring.com throughout the duration of their outage.
Posted May 15, 2019 - 10:36 UTC
Investigating
Heroku (our web hosting provider) is reporting a major problem with DNS resolution. This means that visitors to teespring.com **could** start having problems – an error message would display instead of the web page.

However, we haven't see any examples of problems for teespring.com yet. This incident is purely a heads-up and to be transparent.

We will continue to monitor and update this incident as soon as the problems are resolved, or appear to actually be affecting teespring.com.
Posted May 14, 2019 - 18:22 UTC
This incident affected: Heroku.