teespring.com not functioning properly for actions like search or checkout
Incident Report for Teespring
Resolved
This incident has been resolved.
Posted May 06, 2019 - 17:13 UTC
Monitoring
The database reboot had the desired effect and the site is returning to normal. We are monitoring for any knock-on effects and will update here if there are any developments.
Posted May 06, 2019 - 15:40 UTC
Update
We are rebooting our main database now to resolve the problem – we expect normal service to be resumed in 3–4 minutes.
Posted May 06, 2019 - 15:28 UTC
Identified
A problem with one of our underlying databases means that a variety of actions like buyer checkout, search, or launching new listings are not working correctly.

We have identified the issue and are working to resolve it. We'll update here in 10 minutes or less.
Posted May 06, 2019 - 15:26 UTC
This incident affected: teespring.com, API, and AWS RDS.