teespring.com partially unavailable
Incident Report for Teespring
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 14:55 UTC
Monitoring
We have switched in a healthy database and everything has returned to normal. We are monitoring to ensure everything remain functional.
Posted Jan 24, 2020 - 14:20 UTC
Identified
A problem with one of our slave databases has been found. Rebooting that database instance now.
Posted Jan 24, 2020 - 14:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 14:08 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2020 - 13:55 UTC
This incident affected: teespring.com and API.