teespring.com unavailable
Incident Report for Teespring
Resolved
Confirmed that the database reboot has fixed all of the issues we had beginning around an hour ago.

We understand the underlying problem and have taken steps to avoid a repeat.
Posted Mar 08, 2018 - 21:00 UTC
Monitoring
We have rebooted the database, and are seeing that a normal teespring.com service is restored.

We're monitoring and investigating.
Posted Mar 08, 2018 - 20:19 UTC
Investigating
Our main database is unavailable due to a problem with our hosting provider. We're seeking urgent support from them.
Posted Mar 08, 2018 - 19:52 UTC